No Vehicle Connection

Hi @EliotBR ,

I am building a DropDown camera using BlueRobotics components. When powering the dropdown, some LED lights turn ON on the Pi4 and on the navigator. However when I try to test my connection I don’t receive any signal on QGroundControl. I do not get the usual bipping sounds often accompanied by the flash of Lumen Subsea lights. The connection to the ping sonar does not work either.

Please see below the photo and sketch of my build. Could you please help identifying the issue ?

circuitDropDown.pdf (54.5 KB)
Setup.pdf (1.7 MB)

Hi, can I ask how you are testing your connection?
Have you followed the following step correctly?

Would you have any screen shots available?

Hi @deepsupplies,

I have already completed the steps in the guide you shared in your message (the IP address, the firewall configuration ect…) but when I have to connect on or http://blueos.local/ the connection fails (as you can see bellow).

So I followed this method : Software Updates - Blue Robotics Software - Blue Robotics Community Forums but when comes the moment to access at Ardusub by the link : the connection fails too. I believed the problem was with the tether connection on my FATHOM-X (blue on the - and white and blue on the +) so I tried the opposite but the problem stays the same… You can find some screen shots bellow :


On the last screen shot, I tried to test the connection on QGroundControl but it failed again.

Thank you for your reply.

@Eloi Can you bypass the tether and plug directly into a laptop? This would eliminate tether and any ethernet connections. Please let me know your results.

@deepsupplies , I tried just now but the problem stay the same, there is no connection between the card and the laptop.