Home        Store        Docs        Blog

New System User Query (snapshots/overlay)


(Jonny @ Underwater Vision) #1

Hi guys, Jonny here from Underwater Vision in Liverpool, UK.

We’ve just taken delivery of our BlueROV2 with heavy lift, all built and tested great in the tank here, but we have a few queries I can’t find answers in the forum, appreciate any help:

  1. How do you take screenshots/photos when flying? Is there a way of setting a button up on the Xbox controller to take manual screenshots during an inspection?

  2. How do you set the overlay up to record as part of the video. All inspections we do the Client requires at least a minimum amount of overlay data such as depth/heading & video name/number.

  3. Is there a way of making the navigation overlay on the right-hand side opaque so we can see behind it slightly (if you’ve used VideoRay before you’ll know what I mean).

  4. The Auto-depth button and Stabilise mode button when pressed seem to start an acrobatics display, is this normal? (using in a shallow test tank so may not have enough depth?)

Many thanks!!! Really impressed so far

Jonny
Underwater Vision, UK


(Rusty) #2

Hi Jonny,

I apologize that we haven’t gotten back to you on this! I’d be happy to answer these questions.

  1. We don’t have a method to grab a screenshot from the interface at the moment. I’d recommend using a screen capture application for now. Please note that this is something we are working on and hope to add in the future.

  2. We are also working on adding the overlay to the recording, but it is not available right now. If you need the overlay, we suggest using a screen recording application instead of the built-in recording function. That will capture the whole screen including the overlay.

  3. This is a good idea! We’ll look into this and see if we can implement this.

  4. This definitely isn’t normal! If you’re seeing weird behavior when going into Stabilize or Depth Hold modes, it’s usually related to the motor direction setup or the joystick setup. I’d recommend running through those sections of the instructions again carefully to see if that fixes the issue!

Let us know if you have any other questions!

-Rusty