Home        Store        Learn        Blog

Ipad as Bluerov2 control

No, still the same.
Looks like this is not ment to be… :frowning:
Any other setup data I ned to add?
Do I have to make any changes in the ArduSub setup?

Thanks for your assistance.

Reg.

Bjarte Røksund

Do yo have the default setup of ArduSub? If so the IP should work.
When you set up the IP of the adapter on the iPad dont forget the mask 255.255.255.0, gateway you do not enter
after that please restart both rov and iPad

you should also be able to go to safari on ipad and open rov settings:
http://192.168.2.2:2770/

Thanks!

I’ll tryvsome more :slight_smile:

Mvh
Bjarte Røksund

@Roksund if this (the Companion Web Interface) works, there may be some connection issue between the Pixhawk autopilot board and the Raspberry Pi computer, in which case you might want to go through our troubleshooting steps (several of them should still apply, just not the QGroundControl ones).

YES! I finally made it. It is up and working now. It was the gateway input that was the missing link. Thanks for all the good help and assistance from you guys, I really appreciate it!

best regards

BR