Full 4 set Lumen flickering in heavy configuration mode

Hi there,

Video attached

Does anybody facing with this problem, it’s a brand new one from the package.
Connection was done according to the guide (heavy configuration), but in the case of selection frame, there was no option for “Bluerov2 Heavy Config” that I thing should pull up all correct parameters.
@EliotBR could you please assist in this regards, if you need additional info about my config or I need to send log file please let me know

Hi!
Try this to see if QGC recognize the ROV/Pixhawk for corrrect frame:
Shut down QGC, restart ROV by power off/on and wait to pixhawk/Pi has woken up (~20 sec)
Then start QGC and check in settings if you find the frame of “Heavy”

Hi @Boko

Is it depends on which version QGC to use, because I don’t see this options as it was before like a drop down menu option where you can select “heavy” config?

Nurjan.

Trying to see this heavy config but no luck

Hi @nurjan14, apologies for the delay on responding to this.

We’ve had some issues with flickering lumen lights in the past, which if I remember correctly were caused by a faulty Pixhawk servo output chip giving incorrect timings. I would recommend you contact support@bluerobotics.com to confirm the issue and sort out a relevant replacement or refund :slight_smile:

The Vectored_6DOF frame is the “Heavy” frame, although it should be showing up with an image when connected to ArduSub (similar to this). I would recommend confirming that your software versions match our latest recommendations, then try setting the heavy frame, resetting parameters, and seeing if thing are improved. If the issue is still present then contacting the support email is your best bet :slight_smile: