Home        Store        Learn        Blog

Lumen Lights with Heavy configuration not working

Hi everyone,

I have recently purchased the heavy configuration for BlueRov2 and can’t make the lights work. Obviously with the lights and pixhawk I have changed it from socket 7 to aux 1. I looked at qgroundcontrol and it doesn’t have an option to change lights to socket 1. Would be great to get some advice.

Thanks,

Lloyd

Hi @diveeerrr

Did you load the default parameters for the Heavy?

Loading the default Heavy parameters will change the Lights 1 output channel from Main Output 7 to Aux Output 1 (also called Channel 9).

Hi Kevin,

Thanks for the quick reply.

I loaded the parameters for heavy configuration, I can now see this has changed the channel to 9 but the lights still wont turn on after reboot.

Look forward to hearing from you.

Lloyd

Hi again,

Really sorry to have wasted your time, checked the electrics again, turns out I wire them up wrong. All working now.

Many thanks,

Lloyd

1 Like

No problem, that’s what we’re here for. :slightly_smiling_face: Good investigation and troubleshooting on your end!

1 Like

This topic was automatically closed after 20 hours. New replies are no longer allowed.