Home        Store        Docs        Blog

BlueROV2 Heavy Setup


(Svein H.) #1

Hi @rjehangir
i just finished the upgrade, but the lights start flashing when i run the thrustors. I am not able to control the lights at all anymore. Do i need to change the light channel from 9 to another channel i lights setup? it run nice, but i need my lights again.


Introducing the BlueROV2 Heavy!
(Mark Langille) #2

Yes the light configuration needs to change. It’s outlined in the instructions.


(Svein H.) #3

Ok, please tell me where i can find this. I have done the hardwiring, but do i have to do any changes in setup as well? can not see that in the instructions any where.
I can see in the OSD that the light indicator react as normal when i step up or down, but respond in the lights…


(Svein H.) #4

Hi @rjehangir
i think i found the fault. there was water in at least one of my 4 lamps. see pictures. It seems to have been laying there for a while and when i refitted them the water shorted it.

!


(Jacob) #5

Regarding the software setup: see here.


(Svein H.) #6

Thanks, i did follow that and it doent say anything about any config. On the software in QGC. it seems like the problem was water in one of the lamp. Just so there is no doudt, do i need to do more than change the light from 7 to aux ?


(Jacob) #7

There are two steps to configure the heavy in those instructions: loading a new parameter file ( this should move the lights setup to the aux channel for you ), and configuring motor directions.


(Svein H.) #8

Thats what i did. Is there a way i can check that the config. In QGC was done correct?


(Jacob) #9

You can save your current parameters to a file and compare them to the file that you downloaded for the setup.


(Svein H.) #10

@jwalser
The problem is water in one of my lights. i bypassed the one with water inside and the three other worked as normal. now, it is just to get a new set send to me ASAP :slight_smile: