Home        Store        Docs        Blog

Booting problem with Raspberry Pi 3


(Jou Yin) #1

I have a Raspberry Pi 3 that is not booting with the latest Ardusub-Raspbian Image (downloaded from http://ardusub.com/raspi-setup/).

The Pi boots successfully with just Raspbian, but with the Ardusub software, the ACT light just goes on but does not flicker.

Any ideas?


(Jacob) #2

Please try downloading, extracting, and writing the image to the sd card again. It is possible for the image to get corrupted during these steps. I will try myself in the meantime to verify that the image online is working.

-Jacob


(Jacob) #3

I just updated the link on that page to point to the latest ArduSub-Raspbian image.


(Jacob) #4

I have confirmed that the image linked above works. If it still doesn’t work for you after going through the imaging process again, I would begin to think that your RPi 3 may have broken. You could perhaps try installing the official Raspbian image to verify what the issue is. I have had an RPi working fine for a long time, then after a simple reboot, it would not work. The ACT light just stayed lit like you describe, even with the sd card image verified to be correct on another working RPi. I ascribed the issues with that unit to ESD damage.


(Rusty) #5

@jorywong - What size SD card are you using? Please note that the current image requires an SD card of 8GB or greater. If you try to flash it to a smaller SD card it will be corrupt.


(Jou Yin) #6

@jwalser thanks so much, it’s working now!