Home        Store        Docs        Blog

QGroundControl crashes and gives calibration error


#1

I bought a new BlueROV2 and completed the assembly. While setting up the software i have been encountering trouble.
1] QGroundControl keeps crashing and closes.
2] One time when it was working, it gives and error while performing the sensor calibration as write error.

I am using apple macbook pro

Please help


(Willian Galvani) #2

Hello Naren,

Can you launch QGroundControl with full logging and post the logs here?

cd /Applications/qgroundcontrol.app/Contents/MacOS/
./qgroundcontrol --logging:full

#3

Hi William, thank you very much for your response.

While i managed to get rid of the chashing by move the app into the application directory I still don’t see the camera view. I am now getting an error “waiting for vehicle connection”.

btw i still a novice, how do i get the log as you want in your response?

I actually think the rov is connect as i see the power and link active lights on on the fathom box and also the indicator on the sceen works when i manually tilt the rov

I am not able to navigate to 192.168.2.2 also, does not connect on the browser (though I purchased the bluerov2 just 2 weeks ago)


(Willian Galvani) #4

Hello,

Now It looks like a network issue. The video is sent to 192.168.2.1.
The web interface is also only accessible from 192.168.2.*

Can you check your network IP address and firewall configuration?


(Patrick José Pereira) #5

Hi,

Check Host Computer Setup for more information about network configuration.