Home        Store        Docs        Blog

Is Ardusub compatible with pixhawk 4


(ShehabAldeen Housein) #1

Hello,

I wanted to ask if the Ardusub firmware is compatible with the pixhawk 4


(Jacob) #2

The stable version of ArduSub is not compatible. ArduSub 3.6 will be compatible when it is released, you will need to use the development version until 3.6 is released. I have not tested with this flight controller.