Home        Store        Learn        Blog

Ardusub compatible with pixhawk 4

can we use a stable version of ardusub firmware on pixhawk 4

Hi,

ArduSub officially only supports Pixhawk1.

But, if you are really willing to try in any different hardware that we do not support, you can get the firmware here:

thank you for your reply

This topic was automatically closed after 3 days. New replies are no longer allowed.