How to Stop the Xbox(shift) button on controller from opeing Game capturing window

I don’t know why it is so hard to find the answer to this question on line…

I’ve installed QGC on a new Windows 11 laptop. I’m using an Xbox Elite series 2 Game Controller. The Xbox button is mapped as the shift button, but whenever I press it, it opens the Game Capturing settings window. Any ideas on where I can change this setting?

1 Like

Hi @gcelec,

We have steps for disabling Windows Game Bar in the Joystick Setup section of the BlueROV2 Software Setup guide.

1 Like

Thanks @dgudiel !

I Just got back to this. I followed the guide and unchecked the Open Gamebar when Xbox button is pressed option but now these windows open:

Hi @gcelec, I spoke with Daniel about this and he said that those windows are what show up when he has the “Open Gamebar with xbox button” option turned on, and stop showing up when it’s de-selected.

Maybe try turning the setting on and off again, and if that doesn’t help potentially try turning off the “Record game clips, screenshots, and broadcast using Game bar” toggle?

1 Like