Home        Store        Docs        Blog

Gripper Arm_ Issue with Motor controller

(RAHUL KRISHNAN) #1

Hi,
As mentioned in the demo video, the motor controller will automatically stop when it reaches the endpoint as well as by detecting the feedback while holding the object. But with the initial trials itself, the motor did not stop and our (@AbelDavid @rahul-nath-r @basil ) gripper got damaged breaking the inner part. What’s the next step?
@rjehangir @patrickelectric @jwalser

0 Likes

(Adam) #2

Hi @RKrishnan,

If you have any issues with your gripper, please contact us at support@bluerobotics.com with any additional details and your order number.

-Adam

0 Likes

#3

If I can piggyback on this one, are there any revisions which change the way the motor stall is detected? I have an older one that beeps once like in the video, but also have a newer one which beeps multiple times. It’s like one is designed to detect stall once and stop, whereas the other is continuously sampling.

0 Likes

(Adam) #4

Hi @corndog,

There has been no change and this should not be happening, please contact us as well with any additional details you have, a video would be great. This is a somewhat mysterious and uncommon issue we have had trouble nailing down. In particular, please let us know any differences in the two setups, this appears to have some effect on the presence of this variation.

-Adam

0 Likes

#5

Just went to test them back to back. Both systems are new and have never been dunked.

System #1:
New, but has been sitting on the shelf for a couple months
Heavy 8T config
4 Lumen
Newton
300m 7.6mm BR tether on Fathom spool
Same BR battery used to test both systems, fully charged
BR Topside Interface #1
Multiple beeps every open/close regardless of whether or not it’s opened/closed a little and back to hard stop, or from hard stop to hard stop.

System 2:
New, less than 30 days old
Standard 6T config
4 Lumen
Newton (used from a friend’s system, probably ~1yr old)
Short 25ft test whip made from BR 7.6mm tether
Same BR battery used to test both systems, fully charged
BR Topside Interface #2
Was single-beep’ing yesterday, but maybe I didn’t test it enough to say exactly what it was doing, because today it’s very repeatedly worse when going from full open/close to full close/open, but most of the time it single-beeps if you just open/close a little and then go to back hard stop.

0 Likes

(Adam) #6

Can you please email support@bluerobotics.com with the issue and these details? I think we need to take a closer look.

-Adam

0 Likes

#7

Done, thanks Adam.

0 Likes