Connection problem BlueBoat > BaseStation

Hello everyone,
I have a new BlueBoat. But I cannot connect the boat to my Windows computer via the base station. As a result, I am unable to access the BlueOS software via the web browser and perform the further installation and sail with the BlueBoat

I performed the Basestation pairing and network setup according to the steps as stated on the BlueBoat software setup on the website.

I can access the Blueboat router via the web browser ( and if I connect the BaseStation to my computer via USB I can access the BaseStation’s router (

I also connected my computer to Raspberry Pi via an ethernet cable and the USB ethernet adapter (to check whether the Raspberry PI works). This way I can access the BlueOS software via the web browser

It seems that the pairing of the base station router and the blueboat router is not successful.
How can I check whether the pairing was successful and that the blueboat and the base station are actually connected via WiFi?

After a number of failed attempts, a colleague also accessed the router’s settings. I don’t know if the settings have actually been changed. But is there a way to reset the router to default settings?


Hi @Marcel -
See the attached zip file for instructions on resetting the radios to default settings. (1.4 MB)

When the BlueBoat and BaseStation are powered up, if you navigate to you will see the signal strength of the connection from - this is how you can verify the pairing was successful. Please repeat the pairing process, plugging your computer directly into the BlueBoat radio and connecting to the active BaseStation access point, and click save. If you’re able to reach when connected to the BaseStation, then you should be able to reach BlueOS and get a connection in QGround Control!

Hi @tony-white,

I am trying to reset the settings to default.

I downloaded winbox and connected it to the router,

But according to step 3 of the instructions, a popup should appear. The popup does not appear on the screen.

I have a feeling that the router in the boat is not good.
Could that be possible? I have been trying to connect a new blueboat to the basestation for several hours. Normally this shouldn’t be that difficult.

Hi @Marcel1 -
If that pop up doesn’t appear, you can still reset all the parameters. Go to System, reset configuration, and check the box for “no default configuration.” This will reset the devie to have no IP address, so you can only connect via winbox. The rest of the instructions should then apply.
You’re correct, this process should be very painless - apologies you’ve had issues! Please ensure you’re plugging into the radio in the boat directly, and not the Raspberry Pi in the system. Once you apply the script, you should reach the device at, and from the quickset menu you can then connect to the BaseStation WiFi network.

Hi @tony-white,

I have reset the configuration.
After resetting the router has restarted.

But now I can no longer access in to the route via Winbox for reprogram the router.
Is there a (default) login and password for IP that I should use?

Hi @Marcel1
The default username is “admin” with no password. You should then be able to access the device, however you did not check the box for “leave no default configuration” because if you had, the IP address would be and you would only be able to connect to the unit directly with WinBox. You should be able to follow the provided instructions to setup the router once you’ve gained access.

After my last message I also checked “leave no default configuration”.
I got IP and after that I couldn’t get any further.

In recent years I have quite of experience with programming and installation routers (similar to the Blueboat). I think we’ll send it back to the distributor

Hi @Marcel1 -
After seeing the IP, were you not able to access the unit via WinBox, upload and apply the configuration file?