Home        Store        Docs        Blog

USBL GPS OR ONBOARD GPS

#1

Hi,
I currently have a Waterlinked USBL System with me. But whenever I test it out, I am getting a very huge drift in both x and y coordinates. It’s no way close to what I saw in BlueRobotics test tub where even Position Hold worked fine. I am trying to figure out the reason for drift.
I have some questions in mind.

  1. On the surface, I have an onboard GPS. Does this get deactivated once I connect Water linked? Or does both work in tandem? (in surface only)

  2. The waterlinked has two stickers to follow the coordinate system. One in the outside and one in the inside. I currently follow the one on the outside. Does this affect the location?

  3. I am not getting proper depth output on Waterlinked from the ROV? Both are different readings. Why is that?

0 Likes

(Jacob) #2

Hello @rnr,

Let me start by pointing out that Postition Hold mode on the ROV is not stable, and is still in development.

That aside, you should still be able to get an accurate position of the ROV while operating in the other modes.

  1. You should disable/remove the onboard GPS. It will conflict with the Water Linked system.
  2. Please let us know more about the coordinate system problem. If the coordinate system is labelled in more than one place, it should be the same. Maybe pictures of the labels will help.
  3. Please show the two readings that you are referring to, and make sure that you are using the latest companion software.
0 Likes