Home        Store        Docs        Blog

T100 Malfunction


(Lewisporte Collegiate) #1

Hi,

It seems we’ve encountered an issue with the T100’s. We were doing some more in depth testing as we near the end of our project. We were trying to make the ROV neutrally buoyant, and also testing maneuverability and stability in a small tank.

While testing, we suddenly noticed one of the motors was not running. Upon further inspection, when powering the motor, both in and out of water, it fails to make a full rotation. It turns a little, but it’s inconsistent- sometimes it fails to engage at all. The prop jitters a little and there’s a high pitched beeping to accompany it.

We searched for shorts and any flaw in the wiring, and found nothing. We also tested the ESC with another motor and it worked fine. The individual motor, which seems to be the trouble, worked fine before this point.

We decided to do some more inspection, and followed the disassembly procedure to take apart the motor. I’ve attached some pictures for your review. We’re stumped, there isn’t any visible problem or issue.

Any help would be greatly appreciated.

Thanks!









(Rusty) #2

Hi guys,

Hmm. Usually this problem means that a wire is disconnected somewhere. I’m sure you’ve checked the connections well but I would check on the thruster more carefully to make sure nothing broke. In particular, check near the base of the stator where the wires go through the plastic. They are less supported there and more likely to be damaged.

It’s also helpful to use a multimeter to test for connection between the three motor phases. Between any two wires there should be a resistance of 0-5 ohms. If there is no resistance then the wire is disconnected.

Please try that out and inspect it closely. Let me know how it goes! I’m sure we can resolve this quickly.

-Rusty


(Lewisporte Collegiate) #3

Hey Rusty!

Thanks for the quick reply. We’re really hoping to fix this soon.

We’re currently going through the wiring with a continuity tester, and we’ve found that one of the wires does indeed seem to be disconnected. The green wire, when paired with another wire does not offer any resistance. No visible or exposed wires are damaged.

We’ve examined the area that you mentioned and it seems possible that a wire may have been damaged. Do you suggest stripping the coating and checking it? Or how would be the best way to check it? And also how would we check any wires covered in epoxy, etc., before stripping the coating?

Thanks again


(Rusty) #4

Hi,

Okay. Sounds like something happened to break a wire. I think it’s going to be tough to find and fix the break. Why don’t you guys shoot me an email and we can arrange for a replacement part.

rusty@bluerobotics.com

-Rusty


(Lewisporte Collegiate) #5

Thanks a lot Rusty!
<p style=“text-align: left;”>We’re currently checking the wiring, attempting to find the break in the wire.</p>
<p style=“text-align: left;”>I’ll email you right now to talk about a replacement!</p>
<p style=“text-align: left;”>Thanks so much for being so helpful!</p>