Home        Store        Docs        Blog

Shortcut happened, something burned but ROV still works


#1

After a successful test a few weeks ago down to 53 m, today we planned to make a dive down to 60-70 m, however, first we made a test just under the boat to 43m and straight back up to check for water leaks (it passed the vacuum test, but I heard vacuum is only corresponding to a few meter depths).

All went well, but during the ascent, at some point I saw some black stuff on screen, which at the time I assumed to be ink from some squid we might have frightened (I am a biologist, not engineer so this is the first kind of thing coming to my mind). Especially there had been no warning or alarm and all worked smoothly.

When we recovered the ROV, we realised that the “squid ink” was actually thick black smoke and there had been a shortcut. So immediately I unplugged the battery and we returned to the office to check what happened. We could not find much except that it came from a piece near the battery input (see picture below).

Now because basically the ROV did not show any problem, we plugged it back to see what happened, and all the functions seemed to work fine. Then we tested for a more “intense” testing in a fresh water bucket, trying to use as much power as possible at once to see if it"overheats" and grill again, but it successfully passed all our testings (we peaked at around 38 A for a minute or so and a bit less intense work for about 15 minutes).

So my question is: would anyone know what might have happened? And the second question is: should we worry or just proceed with care and hope everything will work fine now that whatever burnable plastic thing burned…

Just an additional info: this was the first time we tried to put silicagel bags inside to fight fog happening during the dive. Although none of the bags leaked, one bag took a bit of heat but I think this was more a result than a cause. But do you think this could be related to us adding silicagel bags in the ROV?

If all is ok, hopefully on Monday we will try again the 70 m depth zone and possibly deeper if no bad surprises arise… Unless someone suggest that we should stop all operation and change the grilled piece…

Thanks for spending the time reading my long message and for any advice you would have.

Cheers,

Frederic


(Jacob) #2

Hi Frederic,

This part is the ‘power module’ for the autopilot. It’s role is to monitor the voltage and current of the battery.

It sounds like something shorted, and the short circuit path burned away along with some plastic or heatshrink before crippling damage occurred, which is neat. I do recommend removing the power module. It is possible to bypass it, just plug the yellow plugs that feed into the power module straight into each other instead. This will allow you to operate the ROV, but you will lose voltage and current monitoring. In the meantime, we can send you a replacement. Please email support@bluerobotics.com.

PS. I think the squid part of the story is really funny. That dive must have been a roller coaster of emotions.