Home        Store        Docs        Blog

Run Ardusub on Raspberry pi 3b+ /Raspberry Pi 4

hi
can we run ArduSub on raspberry pi 3b+ or raspberry pi 4?

Hello,
Unfortunately not yet. We ran into some compatibility issues and will need to dedicate quite some time to update the Companion software for these newer boards.

1 Like

You can follow the issue status here:

Hello is there any updates on this topic?

Hi,

As you can see from my previous message, the issue status did not change, it’s still an open issue, we are still working to improve companion.