Home        Store        Learn        Blog

QGC Freezes when Recording Linux

I have a CF-31 I5 with an Intell Graphics card.
When I run it on windows 10 with the ping 360 sonar the ping 1 D and 1080p video, the video sometimes goes grey and cuts out, I also tried it on an MSI with an I7 dual NVidia and Intel Graphics Cards, and I have the same issue (I don’t think it has anything to do with limited computer system resources)
I managed a temporary fix by reducing the resolution on the rov to 1280x720.

I wanted to test to see if the issues are due to limited bandwidth through the teather or some other software issue.

so I installed UBUNTU to dual-boot on the CF-31 (I believe I have all the graphics driver, but I’m new to Linux)

anyways, so my issue is that whenever I press record, QGC crashes when running it on Linux

Which version of QGC and linux are you using ?
For Linux we recommend the latest ubuntu LTS (20.04).
You can download QGC here: Installing QGroundControl · GitBook

QGC 4.05
Ubuntu 20.04