Home        Store        Learn        Blog

Ping360 not connecting

Hi,

I have been having issues trying to connect to the ping 360 both ways directly via usb or through the ROV. Manual connection doesn’t work either. Using the most recent version of ping viewer. Any help would be appreciated.

Thanks

Hi @keshavr, welcome to the forum! :slight_smile:

Sorry to hear you’ve been having connection issues. To get some context:

  1. Is this the first time you’ve tried to use the Ping360, or was it working previously and has now stopped working?
  2. Are you using this with a BlueROV2, or some other setup?
  3. Are you using the default (USB) communication setup, or one of the alternatives (ethernet/RS485)?

To start with, I’d recommend you go through our PingViewer troubleshooting docs. If you’re using an ROV with our companion computer, when you’re trying to connect the Ping360 via the companion you can check the companion web interface System page (on your surface computer) - there should be an ‘Active Service’ called Ping360-id-1 or similar, and a ‘Detected Device’ called FT.... If you start the companion before the Ping360 has power then the detected device might show up (and will disappear if you unplug it) but the active service likely won’t show up at all (it only tries to detect on companion startup).

Thanks for the help. Starting the companion after the Ping360 solved the issues.

1 Like