Home        Store        Learn        Blog

Connection problems

Hi,
my name is Francesco,
writing from Italy, I have a problem with 360 ping sonar.
Raspberry recognize the sonar,I see it in the Ardusub device list on but Ping viewer cannot connect with it.
I try to change port and IP, also try to made a new UDP endpoint…
Nothing…several hours trying to fix it…get me crazy…can you help me?

Hi @Framau,

Which companion version are you running ?
Ping360 should be plug&play, so you don’t need to configure companion at all to get it working. Can you explain what have you tried ? Creating endpoint configurations on the route page can break the functionality, so I would recommend to remove if you have anything with it.

Hi!
Tha for your reply.
waiting your answer, I removed all configuration…
On ping viewer I find the way to recognize the 360ping…
But the message is: waiting for device
I see it on raspberry device list, but my mac doesn’t show in device list!
I’ve tried with different port (9090/9092)…

No way, doesn’t work…
I don’t find the problem…

You need to click over the sensor after it’s found.

did it several times…I toke a video of my screen…can you check where I do mistake?

hi Patrick, seem that I solved…Upgrade following your tips all firmware and now works.
Tomorrow morning I will try underwater.
remain a single problem, but before ask, I go on forum to find solution…
Thanks

Hi @Framau,

I’m glad that you figure it out, we always recommend to use the latest stable version of our software to ensure the best user experience and compatibility between all components.