Home        Store        Learn        Blog

No connection to ping or ping360

Hey all,

I have on my hands a BlueROV2 with all sort of gadgets. Due to COVID the assembly and use of it has been delayed and now I finally got everything up and running. Now, the only issue that there is not coming data from the ping or ping360.

I have updated companion image and firmware for the latest versions. I also tried plugging the Pings straight to laptop USB and through that they worked fine, so there cannot be anything wrong with these accessories. I changed around the USB connections in the ROV thinking that maybe there is something wrong with the USB-ports but this is not the case either and I can see that the BluArt-TTL adapter has the LED light green, i.e. it’s getting power. I tried manual connection in the pingviewer through the IP and ports 9090 and 9092, but no luck with that either.

Is it possible that the WaterLinked GPS or side scan that we have attached in the same ROV interfere with the data transfer? If my memory serves me correctly both Pings worked before I setting up the WaterLinked GPS.

All advice on solving the problem would be greatly appreciated.

Unfortunately haven’t had a chance to use any of these awesome accessories, but considering you’re concerned about interference it’s maybe worth checking the ports used by the GPS and side scan to see if there’s an overlap? Also check the sonar frequencies used - if they’re all operating at the same frequency then it’s not really possible for each device to know whether a signal is from itself or something else - particularly relevant if the Pings are sending out a burst and then getting a continuous stream back.

For a physical check, you can always try unplugging the GPS and side scan individually, and seeing if the pings come back online :slight_smile: