Home        Store        Docs        Blog

Hi, QGC Inquiry

I want to do autonomous missions using QGC’s Plan View.
However, when ROV and QGC are connected, the Plan View menu disappears.
What should I do?

QGC 3.2.4
win 10


The Auto modes are not stable yet and for this reason they are disabled in QGC.

So how do I use Auto Mode??

Is there any other way??

Hi @HanJIK,

Can you try our last stable version of QGC 4.0.8 ?

I haven’t tried.
Just because auto mode is not stable.

I’ll ask you one more thing
I watched the auto mode demonstration video, how did you do it?