Home        Store        Docs        Blog

Video interference

(davo) #1

Hi all,
I’m experiencing video interference whenever I engage a thruster or pan tilt camera.
There also seems to be a delay from command to video.
Only using the 2 wire connected to interface from tether, so can see how there would be noise.
So i am wondering is this common and is there a way to overcome the delay/noise?


(Jacob) #2

Can you explain what the video interference looks like? How much delay are you seeing? There are some troubleshooting steps here, let me know these steps help with the problem.

(davo) #3

The screen becomes totally distorted and a 1-2sec delay to the screen.

(davo) #4

Thanks Jacob,
I will check these settings

(davo) #5

HI Jacob,
I am still having video delay 1-2sec and poor video streaming.
Here is what I have tried to date;
_Bandwidth Test

  • results are as follows;
    _CPU Load = 13%
    Free RAM = 614MB
    Used RAM = 245MB
    Total RAM = 859MB
    Latency Results = 25:514ms
    Upload Results = 74.475Mbps
    Download Results = 77.867
    Switched the monitor from 125% - 100%
    Changed CAT5 and USB cable
    Plugged USB into alternate supply and checked external power supply - OK

There is still at least a 1 sec delay and poor streaming (distorted screen - frayed image).
This delay can be seen with any movement and the distortion from any quick motion?
My graphic card is an intel® HD Graphics 3000.

Any input would be greatly appreciated

(Jacob) #6

Davo, what is your operating system, and which camera are you using?

(davo) #7

As requested;
QGC v3.2.4
Camera - 1080p

Windows 8, upgraded to 10

(davo) #8

Hi Jacob,
Wondering if you had the opportunity to take my video delay/interference problem?
Do have anything to suggest or try?
Would love to get this solved so that we may move onto to our project.

Thanks very much for your time and support.


(Jacob) #9

Hi @spudder I’ve sent you some directions to get in touch with me in a private message.

(Jacob) #13

It looks like the PC in question was having a hard time running QGC. All CPUs maxed out at 100% while the app was open. We are waiting to try another PC and to see if this problem occurs for others.

(davo) #14

Hi Jacob,
Tried with my apple and everything worked fine.
So I just purchased a new windows computer and currently in the process of
setting this computer up.
Will update when I get things running