No blueOS through tether

I am building a new ROV and trying to connect to blueOS through the tether. It works when I connect the Raspberry pi directly to the computer, but nothing works over the tether boards. I have flashed the microSD, swapped out every board and cable for new ones, and I am able to ping .1.2 but .2.2. One thing I have noticed is there are no lights on the ethernet ports where the Raspberry pi is connected to the ethernet switch. All boards have lights and appear to be working fine. I am just wondering where to start troubleshooting?

  • Update: everything works well if I bypass the ethernet switch and just connect the Rasp Pie to the fathom board. Tried replacing ethernet switch and still no luck. Problem seems to be between Rasp and Ethernet switch. Again no lights on the ports connecting Rasp to ethernet switch. all cables have been swapped and both boards have been replaced.

Hi @sebastian,

Sorry to hear you’re having trouble getting your Ethernet Switch to connect as expected.

I’d recommend contacting about this, and letting them know what you’ve tried, along with your order number (or at least rough order date). I believe there were some issues with a faulty component on some recent ethernet switches, and from your description it sounds like you may have ended up with two faulty ethernet switches.

Oh okay, thank you :+1: