Home        Store        Learn        Blog

Is there any way to test a tether cable?

Hi, I have a 300m tether cable that seems to be down.
Last week, I started to loose some packets while pinging. Sometimes, ping was excellent. And sometimes it was a second or more… or nothing at all! I think the cable is broken somewhere or has suffered from hot temperature (cable was outside during a long time).
Is there any way to test a tether cable ?
If there is no tool to detect defaults, I have 150m that I have never used… Should I check anything else before to cut it ?
Thank you for your ideas.

If your tether is on a spool it’s a good idea to check the slip ring. Sometimes wires brake from the Binder connector.

2 Likes

Thanks. I will check.

Hi @enderocean,

I doubt the temperature would be an issue unless it was incredibly hot (like in an oven kind of thing). I’d recommend you check that all the relevant connections are correctly plugged in at each end (e.g. the wires to each fathom-X, the ethernet cable between the fathom-X and companion computer RPi, the cables between the top fathom-X and the surface computer).

@sample’s suggestion of checking the slip ring is another good one, although I’d recommend doing the connector and cable checks first since the slip ring is quite delicate, and can also be difficult to put back together once it’s disassembled.

Our tether technical details specify the electrical resistance at 20°C should be 0.127 Ω/m, so for a 300m tether you can expect that the resistance of each wire is 300 \times 0.127 \approx 38.1\Omega. You should be able to measure that with a multimeter on the connectors that go into the Fathom-Xs (you only need to check the two wires in the blue/white pair since that’s what’s used for ROV telemetry and comms). Given your connection is intermittent, you might want to try measuring resistance while moving the cables around a little to see if the resistance suddenly spikes.

If you have a spare (unused) pair in your tether it could be worth swapping to that and seeing whether the connection issues go away, which would simultaneously provide a temporary solution to your issue while also confirming that the issue is indeed somewhere along the blue/white tether pair :slight_smile:

Thank you very much @EliotBR. Your answer is extremely detailed and helpful :+1:
It was very hot (35°C+) last two weeks and ROV was outside everyday… But honestly, I don’t think it is the origin of the issue. So, I will open the ROV enclosure and check that everything is plugged correctly. I will check the slip ring as well, and let you know.
++

1 Like

Hey, I have checked the ROV but not found the cause of the issue yet. On thursday, I go to the maintenance shop so that they check and repair if possible. Will keep you updated.

@enderocean Have you tried to open your FXTI (topside USB tether interface box) yet to check those connections? I was having a consistent problem with the network pings being 1,000+ms, but the problems instantly disappeared when I opened it and removed and re-inserted the the tether pair.

Have you tried to use a different tether pair as suggested above? That’s what I was trying to do when I opened my FXTI and solved my problem somehow.

1 Like

Hi @btrue , Thank you for your suggestion. On this particular ROV, we are using a surface alimentation and swapping pairs is not possible. It remains a great solution for classic ROV for sure :+1:

We have done the repair.
1 - We have checked that the power supply of the RPi and the Pixhawk was close and below 5,1V. In our case, it was 5,08V. So, signal loss was not coming from that!
2 - We have controlled the connection with another cable with same length and characteristics. It was working like a charm: 40Ω at around 30°C temperature in the room. More than 70MB/sec of data transmission :light_rail:
3 - We have then tested the suspected cable (no signal found) and detected that one pair among the 8 was broken somewhere. We have then cut the cable at random :grimacing: Hopefully, I knew the length deployed during sessions. We have removed around 70m. We tested it again : 29Ω. Excellent !
Thank you all for your help and tips.

3 Likes