Home        Store        Docs        Blog

FXTI communication


(davo) #1

We purchased a new Fathom-X- Tether Interface. This interface doesn’t have an ethernet cable, unlike out previous interface.
Is there a different configuration in set-up for this Interface or should it communicate without any changes.
We have both power lights and Linked lights lit, bit will not communicate.
When we go back to other interface everything is good.
Any suggestions?
Thanks
Spudder


#2

I replied to your other thread earlier, have you gone through the instructions in the link?


(Etienne Demers) #3

Hi Davo,

The FXTI uses a USB to Ethernet adapter in the box. I had similar issues with it. Check your windows network adapter settings and see if windows firewall is preventing the connection.

The advantage of the FXTI is that windows will store the configuration for this particular network adapter. Keeps things simple.

Cheers,
E.


(davo) #4

Sorry Corndog, yes we did and found the config. to be Ok. Going to check out Etienne response.

Thanks for your input


(Etienne Demers) #5

you can also try and update the windows driver. Its been a while so I am not 100% sure what the solution was. If you can, try it on a computer with a different windows version.

This was a problem on my Windows 10 machine but not on my Windows 8.1…


(davo) #6

Still having issues to link FXTI.
When I go to Network Setup, I have two Ethernet connections showing up.
When I put the IP address in for Ethernet 2 which is the new interface, a pop up tells me that it can only use one connection, which is fine, but I still can not get the New FXTI to link?
I’m not as computer savvy as most of you, so I don’t want to go changing to many settings.
I thought this would be just a matter of powering up the new FXTI.
I made up a patch cable with the binder plug attached to new Fathom spool and use the original ethernet interface and everything works?
Thanks
Spudder


(Etienne Demers) #7

sounds like you have these network setting already saved on ethernet 1. Delete that one or else it will not allow you to connect.


(davo) #8

Hi Etienne
That did it.
Thanks bud, I owe you a beer.
I now have have 2 separate tethers witch I can change out on the fly.

Cheers
Spudder