Home        Store        Docs        Blog

QGround Control UDP


(David Ardis) #1

I have been trying to connect the BlueROV to a different laptop. On QGround control I can see aa picture but I cant arm or update any of the parameters. Looks like the firewall is not open but I have double checked and all firewall rules are in place. Any suggestions what I should try.

David Ardis


(ocenaman) #2

What is the OS version of your laptop ?


(Jacob) #3

If you can see the parameters at all, you should be able to edit them.

  • What parameters are you trying to change?
  • Do you get a warning when you try to arm?

This does not sound like a network/firewall configuration issue.

-Jacob


(David Ardis) #4

I am using a Panasonic FZ-G1 Toughpad running Windows 8.1.

This computer is attached to a coperate network and UDP ports 14550 and 5600 have been opened on the firewall.

I think this is a firewall issue Panasonic is receiving data and video and telemetry data but not transmitting anything.

David Ardis


(Jacob) #5

Hi David,

How have you determined that you don’t have any outgoing traffic? If you believe it is a firewall issue, you should try to get help from your network administrator.

-Jacob


(David Ardis) #6

Jacob
Not 100% sure but there is traffic going out. can you tell me what ports the are used both inbound and outbound i will then check against the firewall settings.

David Ardis


(Jacob) #7

The inbound ports are 5600 and 14550 outbound is determined by the OS on connection.

Can please you answer the questions in my previous post?

-Jacob


(David Ardis) #8

Jacob

Sorry In network status I am showing data out. I can arm the sub but none of the motors are turning.

David


(David Ardis) #9

Jacob

I have got all the connection problems sorted downloaded and install a new of the Companion Computer Software and reinsalled QGround Controll. After recalibration everthing is working.

Thanks

David Ardis


(Jacob) #10

Wonderful! Let us know if you have any other questions.

-Jacob