Home        Store        Docs        Blog

One Fathom X link light blinking, no throughput


(Richard) #1

Hi All
My whole BR2 setup was working great just a few days ago, but today I have no throughput on my tether. The onboard Fathom X board seems happy, its link light lights up and stays on when the topside board is powered on and connected and its traffic lights are blinking away as usual. The topside Fathom X, however, is showing no traffic and its link light won’t stay lit-- it appears to boot up as usual, but then enters a loop where the link light is on for 8 seconds, then goes out for 2 seconds, and repeats. I’ve tried reseating the LX200V20 card, checking all connections, power cycling everything a few times, using different ethernet cables and computers, etc. I can talk to the Pi over wireless connection and have confirmed that it is on and working as usual.
Just as I was typing this, the Fathom X boards swapped behavior-- now the topside link light is on solid and the onboard one is doing the 8-on, 2-off pattern. Weird!
Update-- this may have to do with thin-tether weirdness. I hooked up my old, 100m 4-pair tether and everything works perfectly. I tested my new thin tether (300m), continuity on both wires is good and resistance low at 40 ohms.
Another update-- unspooled the whole tether off of its reel in case there was RF weirdness going on there, no improvement.
Final update-- brought the whole setup to BR for a checkup since I live in LA, where of course it worked perfectly. No answer to why I couldn’t get things working the other day, but I’m just glad it’s working.