Home        Store        Docs        Blog

How can I report/block spam and fake accounts?

Ever since the changes in the last few days, the sites I visit are cluttered with promoted spam accounts.

I have repeatedly reported these accounts, primarily because the ability to block those accounts is disabled. Under the “report” function there is a button to click which purports to block those spam accounts, but it doesn’t work.

I have repeatedly blocked several spam accounts, but their posts are still cluttering the sites I visit. Blocking them 4 or 5 times in a row will sometimes remove the post temporarily, but it almost immediately returns.

Does anyone know why the block function has been so severely impaired by the new changes?

Hi @clamy99,

I’m not sure I understand your statements, are you saying that there issues with spam accounts on our forum? I have not noticed any really, at least none that have gotten through our screening.

I’m not sure what changes you are talking about there have been no recent changes?

Are you talking about this forum or some other site? This forum is for discussion about marine robotics and related projects, if you’re having issues with another site I would recommend contacting them or posting on their forums.

-Adam

I have been using a Raspberry Pi 3B+ for browsing the internet for the past 6 months, and i don’t see any ads on Any site. I’m running Raspbian with the Chromium browser, and it’s running something called uBlock Origin. I can also watch regular Youtube videos with zero ad interruption, just not ‘free with ads’ Youtube movies, as they don’t load.
I also use DuckDuckGo as my search engine, for zero ads.
Google searches (on someone else’s computer) give me a stack of 5 ads pretending to be results, then 3 or 4 real results, then another 5 ad results. Pretty much useless, like FM radio has gotten to be. A couple songs then 12 or 15 commercials.