Home        Store        Docs        Blog

Flooded main electronics enclosure (bad)

#1

Alaska Submarine performed a saltwater dive to 300’ (100m) today to inspect new kelp farm moorings. On the way back up at 60’ (18m) (after about an hour in the water) a leak sensor alarmed. I immediately attempted to surface the ROV but this resulted in the tether snagging on a rock, so I had to dive back down to clear the snag. Water began pooling and sloshing in front of the camera (see 3rd photo) and I noticed voltage readings of 24V and a current draw of over 30 Amps. After a nearly 4 minutes, communication and control was lost, and the ROV settled on the bottom. Eventually, I was able to clear the tether by hand from the surface and recover the ROV. On the surface, I immediately disconnected the battery, and then drained the electronics enclosure of the water.
I am currently drying it out in our shop. The leak sensor sponges have expanded as designed (I assume) and will need to be replaced.
I poured 91% alcohol on the circuits to aid drying and am preparing to disassemble and wash components individually with alcohol in the hopes that it can be salvaged.
Check out the incident video here: https://youtu.be/POObc4OrOGE

(Andrew) #2

That looks like quite a setback :open_mouth:

Thanks for sharing the experience! Good luck for the recovery.

(TCIII) #3

@AlaskaSubmarine,

Sorry to hear about your flooding incident.

Sounds like you have taken all the right steps to help minimize the damage to the internal components.

Have you determined where the leak started?

Regards,
TCIII AVD

(Heinz) #4

Im sorry you had a bad time. I had a similar dive in a natural sink hole to 109’ and on the way up the tether snagged and the leak sensor went off. Talk about the worst timing. I had to dive the rov back down and discovered the tether was snagged in a crack in the rocks. When I got to the surface I discovered only small drops got in. I think it was the main o-rings that I replaced. Too bad you weren’t able to surface right away as you might have been able to salvage the ROV.
Hope you get it working.

Heinz

1 Like
#5

It looks like we worked the tether penetrator loose. It is very loose now after using the tether to recover the ROV from the snag. I still haven’t pressure tested the housing yet to see if there are any other issues.
Plugged in the ROV to test it and it starts up, but is not connecting to Q-GC. Some corrosion has started to form in a couple spots and its evident where the saltwater damage is so far.

(Rusty) #6

@AlaskaSubmarine - Bummer! I’m sorry to hear that happened. We got your email and will make sure you can get back up and running asap!

2 Likes
#7

Looks like the following parts have been severely corroded and/or shorted.
1x UBEC
2x Basic ESC’s
1x Power Sense Module
The Raspberry Pi board and camera have a very small amount of corrosion and might still work.
Most everything else looks pretty good…
I posted a video on my channel that shows how pulling on the tether can free a penetrator nut that is just on the verge of being loose even though from the outside it still feels tight. https://youtu.be/EKq37F0we3s

(Nathan Perry) #8

Do you use a strain relief on the tether so that the penetrator does not get pulled on directly? I thought the BROV2 came with a setup like that?

#9

This is how we had it set up. I had actually reset it that morning so there wouldn’t be any tension on the penetrator, but i think when it became snagged we must have pulled out the slack. You can see how when it is this short and loose, it can tug on the penetrator even with the strain relief. I’m thinking of installing a YaleGrip on the tether and attaching it to a bridle on the frame so it can’t slip again.

1 Like
#10

I’ve experienced the same issue (tether cable working a penetrator loose), though not with quite as bad of consequences. We remedied it by putting a really big service loop before the thimble, tied close to the body so it didn’t get snagged. Ultimately, we’ve settled on the slim tether, which isn’t stiff enough to work the penetrators loose, and also is easier to use with cheap underwater connectors to allow disconnection on the ROV side.

1 Like
(Jacob) #11

@skcolb, can you show us the underwater connectors that you are using?

#12

@jwalser, sure. We’ve been using these: https://www.amazon.com/gp/product/B015C9Y11C/
Haven’t found a better source than this random Amazon seller (though haven’t really looked).

Calling them an underwater connector is probably a little generous, but we’ve successfully used them at 10s of meters. Not shown in any of the product photos, there’s a little o-ring behind the female thread, that seals up to the surface at the tip of the male thread.

We typically pot one end directly into a penetrator, and then solder some extensions inside to attach to the FathomX board. We solder-splice the other end into the thin tether, goop it with RTV silicone, heat shrink around that, and then wrap with self-vulcanizing tape. We use a little thimble to keep it out of the load path. We also have sets of “dummy plugs” to cover the two free ends when not attached.

The contacts on the connectors definitely show some corrosion over time, but still work fine with the FathomX system. That HomePlug stuff is magic. Even more off-topic, I’ve used it on a twisted pair and had one of the conductors get cut, and it still worked as long as the two ends (now antennas?) were within a few inches of each other!

#13

I had been planning on switching to a SubConn so we can unplug the tether from the ROV when needed and/or switch ROV’s or tethers when we end up getting another one.

1 Like
(Christian) #14

have you tested depth rating?

(Christian) #15

i bave some similar that are white and one o ring seal in them ,but i dont think toy will hold Deep, they are tooo stiff i think?https://www.aliexpress.com/item/50pairs-Lot-2pin-40cm-Wire-Line-led-connector-Cable-female-male-2X-0-5-mm2-for/1772228025.html?spm=2114.search0104.3.268.2c60620bJfLRgP&ws_ab_test=searchweb0_0,searchweb201602_4_10065_10068_319_10059_10884_317_10887_10696_100031_321_322_10084_453_10083_454_10103_433_10618_431_10307_537_536,searchweb201603_45,ppcSwitch_0&algo_expid=8d06f47e-3404-4c4d-b95b-340bb3b62237-36&algo_pvid=8d06f47e-3404-4c4d-b95b-340bb3b62237

(Christian) #16

…me too, but i found some in China for half the price :wink:

#17

No, not specifically, though as mentioned in the post, we’ve had it down to 10s of meters (I believe ~80m) and not seen any issues that affected functionality.

1 Like
(Christian) #18

ok cool :wink: well how are they, are they a bit hard or soft in the material?..just wodering if its the same?..ive found some that are like Micro “Burtons” that i havent tried yet;)…but they are really mini(looks way bigger on pictures;D…but cant find the link… :confused:

#19

I replaced the components that were obviously damaged. The UBEC, two Basic ESC’s, and the current and voltage sensing module. I’m still not able to get connectivity in QGC.
I pulled the small chip “LX200V20” off the tether interface module and noticed dried salts that looked like they were bridging the chip connections. I cleaned these the best I could under my microscope but it didn’t help. I also pulled the Raspberry Pi board off and noticed some small salt crystals on it too.
Guess I need to get the advanced electronics package also…

#20

Heres some macro and microscope pics of the ESC’s and other parts. Notice the nice salt crystals and possible metal whiskering…