Home        Store        Docs        Blog

Product Support


Over heating concerns [BlueESC] (4)
Basic ESC R3 input power [BasicESC] (3)
On ROV locator connection [Underwater GPS] (4)
Bar30 Pressure Sensor values stuck with a sudden change in depth [Sensors] (6)
Pixhawk no beep [Product Support] (5)
Bar 30 sensor is not working [Sensors] (12)
T200 conversion for power generating? [Thrusters and Motors] (2)
Lumen control using the onboard ATTiny45-20 ( 2 ) [Lights] (28)
T-100 Questions [Thrusters and Motors] (3)
Low light USB camera cable too short [Product Support] (10)
T200 Thruster Questions (Poles, Max Voltage, e-bike controller) [Thrusters and Motors] (2)
T200 in full on arming [Thrusters and Motors] (12)
Basic connection test Fathom X [Tether Interfaces] (4)
Thruster activation [Thrusters and Motors] (3)
Camera issues after 8 February update [Sensors] (9)
Thruster program python [Thrusters and Motors] (2)
Bar30 Pressure Sensor dead? :/ [Sensors] (5)
What do the beeps represent? [Watertight Enclosures] (8)
Basic ESC r3 PWM output frequency [BasicESC] (4)
Blue Robotics Battery Life [Product Support] (3)
A problem in your t100 motor [Thrusters and Motors] (2)
Marine epoxy / Potting delaminating. When should I start getting worried [Product Support] (2)
MS5837 and PyMata [Sensors] (4)
MS5837 Bar30 values off [Sensors] (7)
Basic ESC BEC option [BasicESC] (3)
Cannot connect to the UPGS's IP address [Underwater GPS] (3)
3D printed Fathom-X mount? [Tether Interfaces] (3)
Lights showing water ingress [Lights] (6)
Fried balance port [Product Support] (5)
Low-light camera mount too large? [Sensors] (3)