Home        Store        Docs        Blog

BlueROV2 and ArduSub


Topic Replies Activity
Altimeter / depth not indicated 16 May 14, 2019
Lost vehicle connection 5 May 14, 2019
Serial - UDP Endpoints 7 May 14, 2019
Active stabilizing in any angles with "Heavy" setup? 6 May 14, 2019
ArduSub Updating Firmware through browser - no internet 15 May 12, 2019
Frame setup help needed 5 May 12, 2019
Micron Scanning head Topside Connection 4 May 11, 2019
Holding Pitch and Roll for BlueROV2 Heavy Configuration 12 May 9, 2019
Difficulties Compiling 14 May 9, 2019
Reading Mavlink special messages, using pymavlink 5 May 2, 2019
Temperature Sensor giving me a very inaccurate reading 2 April 29, 2019
Can't get parameters from pixhawk even though we get the video 2 April 29, 2019
!VERY URGENT! ROV RASPBERRY PI - QGC COMMUNICATION PROBLEM 7 April 29, 2019
Ethernet From Tether Reel 2 April 28, 2019
New laptops - Windows or Apple? 10 September 12, 2017
Waterproof ROV Acrylic Tube 3 April 25, 2019
ArduSub // Using servo signal to control a stepper motor in ROV 8 April 23, 2019
BlueROV control directions 2 April 23, 2019
Modelling , control and the hydrodynamic parameters of the blue ROV2 2 April 22, 2019
18 hole end cap not fitting 6 April 21, 2019
How to send constant throttle to ardusub via pymavlink? Keeps disconnecting on SITL with my way 2 April 20, 2019
New here, and I have a few questions about BlueROV2 44 April 20, 2019
Framerate settings 10 April 19, 2019
Video lost on qgroundcontrol while recording 8 April 17, 2019
Depth Sensor Error - When operating in Depth Hold Mode 6 April 16, 2019
Logging video latencies using the scripts 7 April 13, 2019
IMU data from pixhawk using mavros 2 April 13, 2019
Camera Tilt Issue 19 April 12, 2019
Heavy Lift Assembly - ESC's in 3 inch Enclosure 7 April 12, 2019
Desktop GUI Raspberry pi 13 April 11, 2019